Communication Services & Information Technology
University of California
Communication Services & Information Technology

Email Compatibility

Not all email systems are compatible with Duo.  You’ll find a list of supported email clients below.

To find out which version of Outlook is installed locally on your Windows or Mac computer, do the following: In Outlook, click File. Click Office Account (or "Help" if you don't see Office Account). Under Product Information, locate the version and build number.

Client (email program)

Compatible with Duo

Notes

Outlook online 365.ucdavis.edu

Yes

Enroll in Duo

Windows Outlook 2016, version 16.0

Yes

Enroll in Duo

Windows Outlook 2013, version 15.0

Not compatible.  Upgrade required.

Upgrade Office

Windows Outlook 2010, version 14.0

Not compatible.  Upgrade required.

Upgrade Office

Mac Outlook 2013, version 15.0

Yes

Enroll in Duo

Mac Outlook 2011, version 14.0

Not compatible.  Upgrade required.

Upgrade Office

Mac Outlook 2010, version 14.0

Not compatible.  Upgrade required.

Upgrade Office

iPhone Outlook app

Yes

Enroll in Duo

Android Outlook app

Yes

Enroll in Duo

iPhone Apple mail (built in mail app) on iOS 11 and later

Yes

After enrolling in Duo you MUST delete and re-add your email profile, see KB0000159. http://kb.ucdavis.edu/?id=0159

iPhone Apple mail (built in mail app) on iOS 10 and earlier

No

Download the iPhone Outlook app, or upgrade your device

Android built in mail app

No

Download the Android Outlook app

Apple Mail OS 10.14 and later

Yes

Enroll in Duo

Apple Mail OS 10.13 and earlier

No

Either upgrade the OS or consider using Outlook online 365.ucdavis.edu

 

Webmaster Email: djkrause@ucanr.edu